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s S>e5 -0 Gl Sz amas 200MGy 25 -0 axis Z00M (5SS -l

39, 50 )0 00D a5 Sl Hadge Bioms i (Sl 1) Gl 43S 51 S plas Y

Zoom Extents -» Regen -~ Zoom All -& Explode -l
............................ = Zoom Previous -f
&S o Zoom - L8 Zoom = ~ Zoom .y 5S503 - o o Zoom - il

$0gs oo ly>l Zoom o3 plaS 08 gl JLgs |, Zoom jgiws S1-0
Real time - o Extend - Al - o Window - i

oS oo 1 5 slo jgims 51 S ol (59, Fill ot piiio -#
Ray - » Arc - ¢z Line - & Pline - 4l

\Ri
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, >
5,k %‘”

dlgiy Wb 4B aslg el 031535 51 ey 55

&
N

O

o] e el

v




Jl,nf WW‘
=
& controlengineers.ir]
O(a controlengineers

Sl glbaids g a5 gl

LINE e o fly o peelaZo)ly oyl o o cnl 5l eslaal b -
3959 S by aed 5l auly o ) pl sl S

Ribbon :Home tab» Draw panel » Line e el Dbt ol

Menu :Draw » Line . )
Ll BB e, sbagss) 5l So 4 jstws Cnl

Toolbar :Draw ]
Command entry :line or |

COMMEANG: LINE  cooeeeereeeesmmneeseeessssssseesseesssssssssssssessssssssssssessssssssssessssessssssssessssssssssessessssis w8l =)

Specify first point: ~ eeees (el 00l SIS wglo b oyl oo 03 40 ) oS e |y ol alads -Y

Specify next point or [UNdo]: 4 oo (pgo alais) 0sS gasuin |y o aai -V

Specify next point or [Undo]: 3 ooeiiiesieeeeccccrcccceiiinnnnns ( pow alali) oS astin |, (gan aaai -F

Specify next point or [Close/Undo]: 4 ...t (e, ke dhai) auS asin|) gaw aai -0

Specify next point or [Close/Undo]: ¢
adas 4y abats (31 ol oS 0,88 5 Gl ddas 50 C B> ol g Close jgiws 5l soliul b -

next point L=4 3next point D9 oo pled jgid g oo
> el 0o sslitwl Ortho Iyl 5l JSs ool e 5 40 =

™ ™

1 I

4 * * 4

Close 5 —
X2
1 L=4 next point
start point

Dyl Ja8 00 S by sastive blE g9, Loy Se 040 o0 el : Snap = F4
S bz 5 bl sb 5o,55ls b i |, coges g il bslas ailsi oo cdl> ol 4o : Ortho = FA
D9 0l lsdsgly bglas s 5 Cae o 094 oo el I3l ol - Polar Tracking = Fy -

Aok 5 03,5 B> 1) leyd as LS eb 4 aulg o Il pl 5l eslaxwl L :Dynamic Input = FyY
<=4 Polar Tracking s Ortho b 5l opl.osis poas axio jo 1, o555l slaply g (639,9 Sledlbl
S e S

Dgu g0 0018 sl JulS jeb 4y Sty e ;o YU o cal ol 3

YA
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ol LB 9=l
XLINE Sl e go s T e e gt o] gl oL -
Ribbon :Home tab» Draw panel » Construction Line Mb WLQ‘J‘-?

Menu :Draw » Construction Line . . . .
Lzl BB gp9) slaghs, 51 (S0 @ jgs ol

Toolbar :Draw o)

Command entry :xline or x|

Command: XLINE = coeeermmmmmmsessssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssasssssesse fygiwd gl >l =)
Specify a point or [Hor/Ver/Ang/Bisect/Offset]: ... L 5 0 Glgeas abds G 85 atine Y
SPECITY thIOUGN POIN: oo pgs alais 53,8 3 ls Y
Specify through POINE: ..o pow alnds 10,5 o lg -F
Specify through POINt: e oylez aads 5 5 5 ls -0
SpPeCify throUGh POINT:  ecooeverrneeessreeessnseessssstissnsemtinsesssssosssiessss s o abail 0 S o)l —F

COMMANG: XLEINE  ceeeeeeresereeesmsneeesssmnesssssmmesssssssnssssssssessssssmessssssnssssssssessessssnssssssnessssssnessssssssesssns Hgwd gl
Specify a point or [Hor/Ver/Ang/Bisect/Offset]: h .., 28l a5 5l eolaul

;a8 Hor -
S5 oo s i Cegli o2 By 90 bl Lk (S caiS meiia | gl aS amio clx 2 35 ol 5loolill

o6 Ver -
35 o0 o 5 Sl g By 93 (31 a3 Sy S (Byne | slalal oS axio sl o a5 ol slesliul b

Y4
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it Lo LA g uSes]
DS e 5 ol o Byl g0 Gl aseine asgly b s G ale o a5l jleslatul b ygl; Ang -

ComMMEANG: XLINE  ceeeeeeessmmmmessssssssssnssssssssssssnesssssssssssasssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss D ygwd gl
Specify a point or [HOr/Ver/Ang/BISECt/OfSEL]: @  wmrmsvsimsssrsimssssissssisissn agly 43S
Enter angle of xline (0) or [REfErence]: 45 i Lz aygly 0,5 0l
SPECHfy HFOUGN POINE; s abhiy S oS asie

ke Bisect -
S oy dugly wiz b S sl aslgige a3 nl Sl eslanul b

o T I ] V| T —————————————— A . Y sl
Specify a point or [Hor/Ver/Ang/Bisect/Offset]: b s Sl 4035
SPECify angle Vertex point; - asl; u*’i) OO, atuinwe
Specify angle start point: aoly als sl (g9, i SO 0,5 astie
SPeCify angle end point: - sl alo e (53, alali Sy 59,5 Laseioe

A

Start point

Vertex point

el b slse o5 Offset

Command: XLINE Specify a point or [Hor/Ver/Ang/Bisect/Offset]: 0 e Silge (o5 anyS
Specify offset distance or [Through] <30.0000>: -eeerereeesssssssisssinnnnn Silse oS alols 5,5 o )lg
Select a ||ne ObJeCt .............................................................................. \)5»&0.’ (55 w‘ )|)3 45 6c5,49.o %JBL?\.;‘
Spec|fy side to offset: i, ‘)9.,..4 ﬁl;u‘ (5“5 S| )\).9 as Ghe‘} QQ)S uaM

P
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Pl HU w=lg
RAY O I e el
Colo b ol bl Jy pasie o] sl oS
Ribbon :Home taby Draw panel » Ray L

Menu :Draw » Ray ) .
Lol 2l BB 5 ng) sl he, 5 (S 4 sgws

Command entry :ray

COMMANG: RAY  ceoeerrerrrmmessssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssees s (ghy>! -
SPECify Start POINt: e Eo s ahads 10 ST e -Y
Specify through point: ..o 5,35 o ] 65, 5l 5 oo LSis s a5 glakass (0,8 Laseine -Y
Specify through POINt: e G aladi 10,5 asie -

Start point

VLY los SO duslas s w5l eolasl b -

TRACE 55 TS R e e S
eSS gl walss oo (57 99 (0208 S 4 jsiws

Dgr ddleS L )i 0 alall SO died WS asiS 1) s

Command: TRACE ................................................................................................................. :)93.~u.) 6‘)_)‘ -\
SpeC|fy trace width <1.0000>:3 e s 6[.‘.@8 UQ; ua.?r.w..c -y
Specify start POINE: (1) e (V) g9, alais 8 %0 -V
SPECIfy NEXE POINE: (2) oo seeseesseesesssnesesssnesessses s s (V) gow ahais 3 a0 ¥
Specify next point: (3) , A (F) goms abaii b jme -0

5

Start point
4 3

R
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CIRCLE Sl Oilo L1y o plo **::-;‘935"_)91~'-’° ool 5l eslawl b -
AS s 3 ) iz bl sl e

Ribbon :Home taby- Draw panel » Center ,Radius

Menu :Draw » Circle ‘)?| “’Lb 9xr9 6Lmu‘:’5) }‘ ""SJ R QJ
ka8 Diameter !

Toolbar :Draw @ T T

Command entry :circle or ¢

oﬁ‘o é.g)

Command: CIRCLE  ceeeeeeeeeesesseesesssessesssessesssssiens el adliwgds 0 pls pow i 1 jgiws gl =)

Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: ... o pls 35 10 10,5 A -Y

Specify radius of circle or [Diameter] <1.0000>: 27 oo opls glad 0,5 8,l5 =Y
1 . ‘
Rad/.(/s d.u.f (WK 9509, JL.A 4
2
Command: CIRCLE = e )Ja.é A.LMust-\.: oﬁb o 3 Ty g 6‘).>| -\
Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: ... opls 35 0 0,5 azine -Y

Specify radius of circle or [Diameter] <1.0000 >: D
il oS 0,28 g 48 4T sl eslatwl sl D ST ol Y

Specify diameter of circle <2.0000>:4 5 e 30,5 5y -
1 . .
oo ST 2B g9 JUho 4
,
~__ 5

Y
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Pl LB waly
o e sg, alais aw yiils Lo pls wew s YP (Three Points) -
Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: 3P

Specify first point on circle: (1) . opld loxa (59, alais yJol 0,5 astie -
Specify second point on circle: (2)

Specify third point on circle: (3) 1

b S g, Wl aladi il ol aS S axgy

3P

2P (Two Points) —
il o plo a8y g0 atley o alaii g8 oplc o pls Lators gy, alaki 90 il b o pld g

Specify center point for circle or [3P/2P/Ttr (tan tanradius)]: 2P ... YP s ot -

Specify first end point of circle s diameter: ... oplo ,had il akads Jol oS asin -Y

Specify second end point of circle's diameter: ... oplo Jhad bl akais 00,5 jasie -V

2

2P
TTR (Tangent ,Tangent ,Radius)

gl S 5 wlen 90 Ll Lo pls s 5
Specify center point for circle or [3P/2P/Ttr (tan tan radius)]: TTR ... TTR a5 Gl -

Specify point on object for first tangent of circle: .. opls uloe ydgl 190,5 asie Y

Specify point on object for second tangent of circle:

Specify radius of circle <1.8000 >:2 . opls glas 3,5 5 1y -f
1 Radius=2
2

tan tan radius
Yy
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Ribbon: Home taby» Draw panel » Tan ,Tan ,Tan 97y Ol b o e pls pe i (GLL gy 05z

S L3 1) 5 09) e Sel S e 000
Menu: Draw » Circle » Tan ,Tan,Tan

TTT (Tangent, Tangent, TANGENt) s oobos ds Bl b0 pld g 5 -
D9 s 5 0 18 B ausS SIS el polows Lo 1 33 0 10 45 ggd90 dw (59, ol (B a5l Gl L

SRl o” St

Sy —
Center , Radius 2P (Two Points) ablais g9
3
Tangent
1 2
abii 4w gp (Three Points) TTR (Tangent ,Tangent ,Radius)

£
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el ) aaly

QS o i leS Ailed co jaiws ol 5l sl b
Oleyp b 50 S e slaghy, 4o 9z
>» Draw | 3-Point S Gyl ) Hews (nl ol s 0l 542
e ool oS o5 39, 033k 5l 5 9 12l ]
RVl

oS e

e
(

oS Glasic -

b akis End

oS 35 Center

o
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COoMMAND (ARG ommmmmssssssseeeessssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssees oS jaws glzl =)
Specify start point of arc or [CeNnter]: i Ol Egypi aladi 0,5 jaseio =Y
Specify second point of arc or [Center/End]:  -eesssssiinineen OleS pgd alads o S jasin -Y
Specify end PoiNt Of @rC: e oS SLL akais 0,5 asin F

(Start" Center'End ) -
Obl 55 50 (g9 ph alali Blasste (1Al b (oS o 5

OleS £ Al (0,5 pazedie )

OleS 35 0 9,5 pasuie =Y
3 2 obeS Hbh oS aseie -Y
End 1

Center Start

( Start' Center ' Angle ) -
Wgly 35 pe (fg 0 adads Olaswine (bl b (eSS g i
OleS” 9y b (30,5 (asdio =)

1 OleS 35 0 595 paseiee =Y
Start oS asgly 0,5 0)lg =Y

Ol 9 3 )ly (e 1) GleS sl ST
Center g oo JST uSe S o

( Start ' Center ' Length ) -
P59 b 55 e gt alais Slasie (milo b S pe 5
oS g9 alals )35 (Al -)
OleS 35 0 (05 asedne =Y
obeS Fs Jsb 02,5 o))y ¥
Length

Start

N

Center

s
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el ) aaly

(Start' End ' Angle ) -
a5l (L g9 aladi Slasie iblo b leS g

5 A5 53,5 pain
End ’ 1 bl ahds 0 S asie -Y

’ Start OleS asgly 8,8 5 lg =¥

( Start' End 'Direction ) -

3% Q. QLS 9 yd abais (13,5 pasuine -
R OleS b abai (o5 pasuiue Y
23

Sz e Y
End Start

( Start' End 'Radius ) -

Qw&pwdoﬁm—\

1 UL’L’ alads u%s ua-‘.b""" -y
Start oS gl 3,5 8lg -

2
End

snped
w

Onb @9y 595800 Sy (LS Ty WS O)ly S | Gl 5 g5, bl gl I nls ST

( Center ' Start 'End ) -

OS5 5 3,5 pazede -
3 Eort 4l (10,5 asine ¥

2 .bb .. ’O; oA _\"‘
End Start

Center
v
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Sl sbralds g o5 ol
( Center ' Start 'Angle )
gl gy S o aladi Slaswine mdlo b GlaS pun )i

S 5550 535 )

2 OleS E5% o5 pasude =Y

’ Start oS asgly 150,85 5 lg =¥
1
Center

( Center ' Start 'Length ) -
59 Jsb 5 £, S ye Slasein IS L (LS e 5

3 Oles 350 (05 Az -
Length E OleS gy abads 35 aseie =¥
>1</\Start F9 Jsb 9,5 o)lg =Y

Center

( Continue ) -
0355 )ly b g 95800 oy (oS b basgsi slends e 5 bl ()3T 4y 955 LS j5tes (s, cnl 5
w23 o bl 0g )5 4 gum abads
Command: _arc . . 2
g on ey alai 90 b oleS (nl g 5o
Specify start point of arc or [Center]:

Specify end point of arc:

2
1 /2 1
End start Y End Start

Line or Pline or Arc

& / S o5 5 Cnl Slahe, Sl S by e 5l S e

A
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Pk LU vl
PLINE ‘SL’-"MMJ.» del’b&? "536'0)92*»0&| 3 oslazwl b -
> LSS g Jog o2 s izl cpl a5 05 ) o2y
Ribbon :Home taby Draw panel » Polyline le:bwbba L, ‘9’6" (IFS 1:m u_" Mbs.o

\E.WBWL\AAA u‘yLsA 60‘)4.550; W)J i

Menu :Draw » Polyline -
g wlas | lag,]

Toolbar :Draw )

Command entry :pline or pl

ComMMANA: PLINE oottt sses s sssssss s sssss s sasssssssssssasssasssassssnssiosnns Hgiwd gl =)
SPeCify Start POINt: e Jg! aats 0,5 asein -Y
current line-width is 0.0000  -mmmmmmmmmmmmmmmmmmmssmsmssssssssssssssssssssssssssssees whFis Cubs )8 @l
Specify next point or [Arc/Halfwidth/Length/Undo/Width]: 4 - pgd ahis (8,5 (asuive Y

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 2 s abis 9,5 sasie -¥
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: 4 = -eeeeee oolez aladi -0

Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: C
Lol alass g lol alais w9 C ST 51 oolizwl b -#

3 L=4 2 .
next point next point
-€—

o\ o\
I * * I
— —

Close X_start point

4 — 1 Arc —

Ol Hgiws slayeild A oS oolaiwl 55 LS 5l edad e 3 a0 0lel o 43T ol 5l eslaiul b
A5l glaas ol o

Close —
Al albls dy datais SO ales o a3 ol 5l eslall

Halfwidth —
WS aseio |y s Cwlo Gral aly oo 43S ol 5l sl
Specify starting half-width <2.5000>:3 .. AuS jatie £oph abai )0 |y Cubs aai )
Specify ending half-width <3.0000>: ... aS aseine Shl ahis o) cwlhs caai -

— i Halfwidth

£
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Length —
AS adlol b Jeb 4y L8 las Cyx 50 0uilei so i pw i Loy 43S ol 5l eoslaiul b
Specify next point or [Arc/Close/Halfwidth/Length/Undo/Width]: L ... Job 435 5 oolazu!
Specify length of IN€: 20 e A8 ol 1y s ol o adlsl jlade
/
1 2 Undo —
W0,5 b cde 4 al> 0 G aulyd oo a5 ol 5l eslaial b
Width —

DS 0lg 1y das s (IS ales o a3 ol 5l eslal b

Specify next point or [Arc/Halfwidth/Length/Undo/Width]: W ......cc............ Ly 435 5l oolaul
Specify starting width <1.0000>: 3 st ge Blizann b obl 5 £5,5 o Lt calis Jlie cpl o
Specify ending width <3.0000>: 8

Starting width = 3 i ‘ IEnding width = 8

Specify starting width <3.0000>: 8 ol sloe ol s o Al s b caslieds Jlie ol o

Specify ending width <8.0000>: 8

Specify starting width <8.0000>: 0 Al 5 5 i 9,0 abis s b caslins Jlie el o

Specify ending width <8.0000>: 8 bl oe ude SLL

Starting width = 0 < IEnding width = 8
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el ) aaly

RECTANGLE axr Lo Julai & b dins ol go jeiws (pl 5l eolaiul b

Ribbon :Home tab» Draw panel » Rectangle

NG| O P T S SN CE IV E NI S|
Menu :Draw » Rectangle )

Toolbar :Draw

Command entry :Rectangle or rec

Command: RECTANG s ssssssssssssssssssssssssssssssssssssssssssssssssssssfossns g gl >l =)

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]:
oo asss sl 00,5 aseia <Y
Specify other corner point or [Area/Dimensions/Rotation]: @70,30
ol 00l oolainl s (o9, 3l il )0 pad dlgS 0,5 asuine -Y

2/ @70.30

o
M

First corner

70 |

——
—4

Area
9 5 Egog0 i lue 53,5 ilg b euil ails 1) sl oz Coliwe Lo a5 Jlej 43S cpl 5l oolazwl b
D9l oo o (o2l e ]

Specify other corner point or [Area/Dimensions/Rotation]: A ... Colune 4 3¥ oll -)

Enter area of rectangle in current units <230.0000>: 120
ol AdST 140,88 g Colue (0,5 o)lg Y
Calculate rectangle dimensions based on [Length/Width] <Length>: L
o e 1) polaldS s g 1) (ose b oS o)ls 1) Jsb alss po 0 asin -
Enter rectangle length <22.0000>: 10 s AS 0lg ly Jeb Jlaas -F

S=120m’
1
10

First corner

(AR



controlengmeers 1y
O(a controlengineers

Sl glbaids g a5 gl

Dimensions —
S b1y S8 Caz woles )0 g ooy alSlaz 1) (oye 5 Jsb laie oS3l an3S ol 5l eolaul L

Specify other corner point or [Area/Dimensions/Rotation]: D .. b o3lail a3 el - )
Specify length for rectangles <20.0000>: 22 oo Jsb Jlade 3,8 olg -Y
Specify width for rectangles <15.0000>: 16 s e Jaie 0,8 5 lg =Y

Specify other corner point or [Area/Dimensions/Rotation]:
WS aseio Laiy e o8 > b | als o> g -

I

To

=

First corner
22
length
Rotation -
e gl b (loloz bl 0B aaS o)l (il 25 Slade wilsi e S cnl sl eslaul

Specify other corner point or [Area/Dimensions/Rotation]: R ... LS 4 S ol -
Specify rotation angle or [Pick points] <0>: 45 - agly Jade 0,5 o lg =Y
Specify other corner point or [Area/Dimensions/Rotation]: - Jgl a8 8,5 Laseine -Y
Command: SpGley Opposite COMNBL: cerseresessmmmmssamssisssssotsssisssssuarstasssssssssasssassasssas £9o M}f uo; 9)19 -¥

First corner

AN
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el ) aaly

Chamfer —
RGP TIPIRE Q'I SrdigS a5 0S pw 5 2ol alg oo 43Sl 5l eolal b

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: C = 4035 ol -)
Specify first chamfer distance for rectangles <5.0000>: 8 - g alold gl o )5 05l Y

Specify second chamfer distance for rectangles <5.0000>: 8 & alols pwgs 58,5 85 -V
8

‘_\ First Distance

OOT Second Distance

Fillet —
ol 0,5 sladlsS a5 auS w5 ook M‘ydﬁ ‘&Lx.is Saie dais g a5 ol 5l eolaiul b

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: F = a5 Gl -\

Specify fillet radius for rectangles <8.0000>: ... absS 0,5 slads Jlade 0,5 o )lg-Y
=%}
Fillet Radius
Width -

DS o S 1y (o lez bkt ale e a5l Sl eolanl

Specify first corner point or [Chamfer/Elevation/Fillet/Thickness/Width]: W as ;5 ol -)

Specify line width for rectangles <0.0000>: 2 i L cwlxs Jlade 0,5 o)l -Y
qutt_h il iy adgl Sl 4y 1, YU (sloasy 5 glagadans o5 loj b razgise
—+ width .
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: ~ ; Poligons ol 5 eoliiul L

POLYGON phie loniz e u’| 5 L
O'¥ oy

Ribbon :Home taby- Draw panel » Polygon /\ )'| ‘5JLQ‘5’.L4.),,_’>-
VYE B als Y

Menu :Draw » Polygon

N S
Toolbar :Draw u

Command entry :Polygon or pol

COMMEAND: POLYGON  coieeeerrrssssisssessssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssn g gl -
Enter number of sides <4>: 6 -ues )Lid |, sl oS g oS jasine Iy (aloaiedlal sloas -¥
Specify center of polygon or [Edge]:  -rerrrrremmmsssssisisssvreeeeeeee DS (et |y alosis S e =Y
Enter an option [Inscribed in circle/Circumscribed about circle] <I>: |

Specify radius of circle: 8 opls glads 10,5 5,19 -0

*

1
X 2

8
Radius Radius
Inscribed in circle Circumscribed about circle +

Enter an option [Inscribed. in circle/Circumscribed about circle] <I>: ¢

(og.wsn o);b); ;xlww L)“’j) d‘)o) ;Iaaymu,uj) ul?u.:‘ -f
Specify radius.of CIrCle: 8 ... opls glads 50,5 0,19 -0
i Edge —
D38 e O e S5k Gyl 1 ealbaiz alsie 43S (nl 5l ealazal L
Specify center of polygon or [EAQE]: B cievveveeeereeeeesssssssssisissvseeeceneeesssssssssns o an ¥ ol -)
Specify first endpoint of edge: ... aladi ol 90,8 astin -Y
Specify second endpoint of edge: 16 .ccccrrresnrcceerriesneeceesrseese Sbb aadi ;0 5 5 ls -V
First Point Second Point

Of
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Pk LU wolg
isi " 155 oy oyl 3l olizal
Revision Cloud b ! Algs 095w (ol 5les :
a5 0yl gzas gasiile pl S

Ribbon :Home taby Draw panel » Revision Cloud 0,18 55 (6 yden Sleog 4

Menu :Draw » Revision Cloud

Toolbar :Draw

Command entry :revcloud

COMMANA: FEVCIOUM  wrrrereererrerermessssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssassssssssans fygwd gl =)

Minimum arc length: 0.5000 Maximum arc length: 0.5000 Style: Normal
5l sl as Tl (5 )1iS sl =Y
Specify start point or [Arc length/Object/Style] <Object>: ... gy abady 10,5 jaseie -V

Guide crosshairs along cloud path... .. Dg on Slul ol (ol amas o Lo )56 oS > L -
Revision cloud finished. ... Dol oo Al 5 0D J.&.“, pl gl aats s Lad ) So 40,5 o3 L -0

Style =Calligraphy
\_/\»-/\/\/\/ Arc Length —

AS aseio o leS™ Job giSTas o Plas ailes co 4y 33 ol 5l eolazul b

Style =Normal
Fyore o

Specify start point or [Arc length/Object/Style] <Object>: a ... oS Job an 38 Sl -)
Specify minimum length of @arc <5.0000>: 8  werserserssersnssons oS Job Blazs 0,5 5l =Y
Specify maximum length of arc <8.0000>: 12 rrwrrrsriricsr oS Jsb jiSTas 50,5 o ,lg Y
Object —

DS b (Sb Rl ] a2 )LSs slaggdge sl oo an S Gl Sl eslinul b

Specify start point or [Arc length/Object/Style] <Object>: 0 ... Eaog0 4y ;S Sl )
SElECt ODJECE: oo S 550 £abg0 Ol LY
Reverse direction [Yes/No] <No>:y ... JHo b g m Gty baleS Cp s Y
ReVISION ClOUd fINISNHEA - - rrreeeereeeeerereereesssssssssssssssssseesssssessssssssssssssssssseseseees sl ol LSy 155 sl F

—
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ELLIPSE R o Ol sam WSlgl co Hews ol 5l eslainl b -
Ribbon :Home taby Draw panel » Center

Menu :Draw » Ellepse » Center Lzl BB gy, Glo Gy 51 (o b jgws ol

Toolbar :Draw §_

Command entry :ellipse or el

COmMMANd : ELLIPSE  ceereereeesesseesssesssmsssssssessssssssssssesssssessssssssssssssssssessssnssssssessssnsssssisesees e gl =)
Specify axis endpoint ellipse or [Arc/Center]: v PR RORE TR Pt S §
Specify other endpoint of @xis: 30 . @ b8 ped L 0 S asie -V

Specify distance to other axis or [Rotation]: 8

3 Other axis

2 1
Other endpoint Axis endpoint

Rotation —
Joz 1y opmls (pl 0iles co gl (5,8 ol man )81 Jgl ad 105 asine 5l am anS ol leolaul b
ey B 0550 (ghm 4 B ages (g0 jlad
Specify distance to other axis or [Rotation]: R ..o y97e Jo sz 4 S ol -)

Rotation=0 Rotation=45 Rotation=85

Center —
(st 3y 535 Lateian 3l da bl 3Y anp3F el 5l ol |
S )lg 1) pos 8 hai g Jol Hlad el

I\Yg
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ES > Suzr 9 Obb g E9y0 Sz bl S ) (pam (LS WSl oe 43S Cnl jleslinul L ArC -
Aol alls Ll o 1) baasely cuie

Specify axis endpoint of ellipse or [Arc/Center]: A s, oS a8 bl -)

Specify axis endpoint of elliptical arc or [Center]: e A8 s el 0,8 asin -Y

Specify other endpoint Of @XiS: s s SLL akds 10,5 aseis -Y

Specify distance to other axis or [Rotation]: s pgd ,had aai 0 ST yastin -F

Specify start angle or [Parameter]: 45 e, DS 0 lg 1y HleST £950 asgly -0

Specify end angle or [Parameter/Included angle]: 220 - 2SS ls 1) les oL agly -7
3 4

start angle

2 X1

end angle

5 .
Isocircle —

a8 Style cond 5l 5005 1211, Snap oy 4509 o s pam j5iwd ;0 (Syge ;0 4 ol
28 1> 1, Isometric

Standard
Command: SNAP » Style I

ComMMEANd: ELLIPSE | wrtssssssssrrsssmsssssssssssssssssssssssssisssssssssssssssssssssss s feam yeaws sl
Specify axis endpoint of ellipse or [Arc/Cente ............ Isocircle as ;5 sl Y
Specify.center of ISOCIICle: v Sopiegpl 0 pls 35 10 0,8 asin Y
Specify radius of isocircle or [Diameter]: ... opls glads 0,5 o )ls ¥

Slored g a4 a0l o yiion Sledbl (gl e gy
DS axx>l e Snap gws

oy
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POINT Abh o i S ey alall 05158 oo jgmws ol Sl ookl L -
DS oolaiwl (g laSalis lgieds 0iles co alads
Ribbon :Home taby Draw panel » Multiple Points
Menu :Draw » Point Lol [zl BB g9 sl (59, 51 (S0 b gt ()l
Toolbar :Draw

Command entry :point or po

Command: PoiNt s valass s gl -)
Current point modes: PDMODE=0 PDSIZE=0.0000 ......... Olimbisg dass Jow 5l 5,155 &l
SIS sasuine alads )0 aules o 05 o puw 5 POINT S 5 lg glabadi a8 by, 0 4 2> cpl 0 -Y
SPECITY @ POINL: oo BS 3lg 1ol Slaise b oS
Menu : Format » Point Style.... bl sl g adais Jo wiles oo 9,405, yomee 325k |

Command entry : Ddptype

ONS e 9 AL 6l col i ilefon o8 SO S Dot abal o (2 B Dot (97
B s 500 slacdl 4 1T Jow

Point Size —
DS 04lg 1y aladi o5ladl

Set Size Relative to Screen —
los S35l oo, wlalp alads olasl sl Jled a5 ol S
Regen jsiwo b poal amio Slo S5 5l am a5 wib o axan
e Sl 1) 1 ol

Set Size in Absolute Units —

a0 Lads o 0y bl alas o5l casly Jlsd 43§ ol S
(oS bl 1 axy 35 ol ol g ) D9 oo 4335

OA



DIVIDE =~ $shessslood & ol

Ribbon :Home taby- Draw panel » Divide

Menu :Draw » Point » Divide @

Command entry :divide or div

Command: DIVIDE

Select object to divide:

Enter the number of segments or [Block]: 4

controlengmeers 1y
O(a controlengineers

el ) aaly

) Lb(sta}di? 50ﬁ|0 cOLo.S ‘G‘Aﬁ Ja}o)l.; MLO
Ly f“""‘“‘” 65L~o ébw &
Ll BB g, slo (e, 5l So b jgwes

.................................................................. PP VOwR Lg‘)_?‘ -\

w (SIS L) g ge ol =Y

.......................................... B cowd dlaxi 0,5 o)l -V

D2 oo i |y a8 a0 S 5 oS e solatul POINt 5l i blis jo jaiws ol a5 0iS ax g5 %

= —p

N=4
Block —

AusS oolaiwl oo aSle w3l Sl SO By jo abas oolazwl gl>as Mlyso asiS pll

Enter the number of segments or [Block]: B

Enter name of block to insert: Tree

................................................... 0S 3ls |y Sl ol oY

Align block with object? [Yes/No] <Y>: Y 5 L 058 o b Cp o0 Ssb LT 0sS Lasein -Y

Enter the number of segments: 4

v

Align block = Yes

......................................... land slasi 0,5 o,lg -F

Align block = No

AR



Sl glbaids g a5 gl

MEASURE st sloojlail & pns

Ribbon :Home taby> Draw panel » Measure

Menu :Draw » Point 3 Measure ){(

Command entry :measure or me

Command: MEASURE
Select object to measure:

Specify length of segment or [Block]: 17

Line

Circle

Pline or Spline

Nl WM‘
i -

@ controlengineers.ir
O(a controlengineers

aile (69)lge Auilgs o jeiws ol 5l eolainl b -

) LQLS'JUéA':? GO).}.‘J ‘ULQS 5‘5»51;3 “L:.'S-o)l.;
IVEL SO P WP EYSIRY

el Ll BB g gy sle (g, 5l (SO b g

....................................................................... :)9.'1....;\3 LS‘)"."_\

(S g590 sl =Y

acS 3l |y leaskad Jobs -V
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Boundary 4yl Sy e ol sl s o 0ilei oo jeiws pl 5l eolaiul b -
ez sl e (LS L b w5l an
Ribbon :Home tab » Draw panel » Boundary "\""5 ‘)L?L-’«‘ Lg‘d"«f"’l'; J"\“’ lﬂﬁ La:u’.la:} e liS oy
e A0 5 EOis D S sl G 59,0 1y 4 LG 5 0 95 3 jgiwd

el 1l BB g g, slo g 51 (So by ol

Command entry :boundary or bpoly or bo

line

pline

Pick Points —
S ol 05 s Jae 0Silg (e 43S cpl Sleslanll b

Island Detection —
L el ool ool @‘49‘ )9.“:[.% G §O u*"” u"‘

Object Type —
LS pasuie | 095 Gye iz b g5 alys oo a3 ol 5l ealial L

polyline —
LAl o b o wiz g5 5l iens sl e 43S ol Sl L

region —
(S il g BB 50 g5 o) - ol oo slaal g 5l ol sl §y0 438 ol Sl L

Boundary Set —
- Gl 00 00lo oy )yuub JFWS 5O RSu u-"

£
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iloisle gl adis g uS gl

SELECT vy <l slags, 25 Ll lagsdse b g5dse
Select Uls> ;o Select ,giws slaygiws 5 don

Command entry: select R JES g T ObjeCt
Command: SELECT st g gl -
Select objects: ? Sepo Hlad 1) ol adS es,S ol |, § uSTls -
*Invalid selection* SIS L aS 048 o ,0lls Select jgws slo,giws 5 ooles -

Expects a point or WS e Jas 0ol ol 5 O jgoa S
Window/Last/Crossing/BOX/ALL/Fence/WPolygon/CPolygon/Group/Add

/Remove/Multiple/Previous/Undo/AUto/SIngle/SUbobject/Object

Select objects:

Lg‘o).?u.; gl:’r.’b’\ Window

X 2

9&3;&.&:‘9}‘3‘ ‘@)5Mo)mu.i|.b5.|a.’>u\~5Lo)m&gmsébm‘y‘sodl}uﬂ)o
.»)9.»»‘50 g.;l.?r...s‘ ‘.A.wl.j o)'?b’«: L)"‘ J:>|o J.alsclsﬁsc&@yo).ﬁ
41
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ek, 9=lg
oS o) Last
DS Bl ool s )F Ead 90 (3| Oilgl so 4 3Tl 5l eolanl b
$%,9> 2 Crossing —

X 1

55 5 e b 58 3l 0y ol g o S gl 2 SIS 5 L il e 43T ol 5l slinl b
S (oo SO eaiS 0,935 a5 (o990 pa Loyt (pl Bbce e
(3L (o0 (22 i anS (0l) 55 BOX —

2 X X

Sl o8 2 sty o Vb S 40 a5 j5bles il o Crossing s WIndow g, 99 oS 5 433 (0l
D¢ oo oy Crossing 4 Window ;1 Gl g45 g (oge 90 9 S5 0Lty alat

FY
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Slois b claaiis g oS gl
e 3= WPolygon —

oS B oy ol Dol slaas a5 gy ol b ol s Window g, aslie o9, 2! WPolygon
&>,5> 5 ke iz CPolygon —

oS B oy ol @S] olaws a5 gl ol b ol o Crossing b, alie g, 2! CPolygon

Cunsg 4 |, Remove Objects cuxsy o il o Remove an 5 WSe a5 ol Add —
WS o o Select Object

#¥



controlengmeers 1y
O(a controlengineers

el ) aaly

4 ALL —
DS CBl ) 050 (Sl 5 der ailgl oo Lol gl (ol JolS b aS a5 ol 5l oolazul b

s Single —
SO 89y Mlg oo Lo g oot Qb s G 4y b LS can 33 ol sl eslannl b (SO olsasl b
Dgds g0 Sl alolddl a5 0l SIS £ab90

L3 Previous —
S bl o5lgs 1) g 00,5 sl L8 5l a5 slaggdge b gaoge cislys oo cnl Gl ooliinl L

b s> Multiple —
Select Objects sl Jg aes oo o] (g9, SIS 5,k 5l 1) laggoge SESH bl o5l a5 ol

")9*”«5"" )‘)S’
WBi> Remove —

|yl ol oS )5 bl b 511, ales,S il a8 laggoge sy e 43S ool 5l esliel |

89,95 » k> Fence —

W‘UOM)‘MJMWbeﬁu@mJGELD alwgdy 2les o aiyS opl sl eolawl b
YU S ol ol ales Gl ail 005 jaue 45 £a50 12 (59, )'Ha.&QT
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Sl glbaids g a5 gl

sl ahd gg, i) Ko jeiws pl 5l oolaiul b -
ool 09 oo JiB alais 1 (595 9 03,5 G (ool

b Ll (380 pos § SG 8l g 0092 i B alail
DS oolaiwl akaas ol 5l alax) &

OBJECT SNAP S5 laaki

Menu :Tools » Drafting Settings
Shortcut menu :Press Shift while right-clicking in the
drawing area and choose Osnap Settings.

553 Hmb o bakss 5l eolatwl Gl sl g,

Toolbar :Status bar - Osnap ‘ .
NUPUI) Y. Y8 UW)

Command entry :osnap

Command entry Space Bar 5,55 alcwgas colaiwl g,
ENDpoint

CENter

TANgent

MIDpoint

NODe
NEArest

INTersection

N OXXNRD>OO0 O

QUAdrant
PARallel
EXTension of s Eaoge SO dalol - - )4
INSertion of ... Block ,Laxlo,.5 -V
mYp  First point of mid abads g5 (Lo VY / %
L, PERpendicular [O e s 3ges )Y

S0 L5 5 aliw g0, Apparent Intersection 4 Intersection a5 40 Y+ V- AutoCAD ,o

Toolbar Object Snap s o plosil |,

S8 Ll Ll g 51 enlicl
£5



Nl Mvﬂhﬁ‘
e

controlengmeers 1y
o@ controlengineers

Pl LB waly
Press Shift while right-clicking in the DS s 1 olgds 8 lge auiles co Jgaz ol 5l eslaul b
drawing area and choose Osnap Settings. Drafting Settings command : osnap

Wb o o opl 5l eolainl b bly 1 eolaiu] come )|

631? )0 9 099 yeuawd L.wj L;.QS bl u.a‘ 1> g3k
, Shift 0 lS olsi oo pewy oloy o Ll ol 51 ag)ls Lg/‘ooLé.’J.w‘ == Command
JLad | sle conly oS anils a5 0l AS oolaiwl baygiws o 5l eolatul by yo Wb
AS oolaiwl ouls 5L gere I g Ao

right-clicking in the drawing area FY o5 5l oolawl L oo Ji8 5 )lge Oy Jlad e g JLed

and choose Snap Overrides -

Status g (g9, oWlss oo
s Osnap a5 4 bar
oo 3L (e 3l g aS

CAS solazl

Snap a5 5l 5 oS eolanul
Swlessslatwl Overrides

Status bar  Osnap

|

Y
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S 38| & ygods aad Lol glas 1y Il ol 5 eolawl b -

ORTHO S Sgas EO90E 9 (B = g S yB= iRt rlHle d
Toolbar: Status bar » Ortho b e 5 Aile 02 dg0s s laz w5 gl Il ! sl eolail
Command entry: ortho W FYPPY ROV I V- SOV I

F8 = Ortho On or Off
g o0 r:l:gd‘ FA o5 L Ortho O, Jd e g Jled

2 3
Ortho Off Ortho On
WS o Joe Y g X bl sile i Z bl 0 Ortho

Polar Tracking <=5 &t
Toolbar: Status bar » Polar .

Menu : Tools » Drafting Settings...

Command entry: dsettings »Polar Tracking

F10 = Polar Tracking On or Off

oo S8l G Ortho sile 55 15! 0yl
o 3 1) Llgy wlg co a5 piden @,08 b Ll el
IR JE IRPE )

Increment Angle —
.é; uL?:.u‘ 0‘9"6" as L;».E.S ;';Lio) 6‘;3 oole! LSLQd"B‘)

Additional Angles -
S LA bl S92y (L3 i jo oS olsds sladygly sl oo 25w 5o

List of Angles -
Al e ugy BB los,S aslol olgds 4y aS Sladsgly Ceed ()l (o

A
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el ) aaly

New —
S adlal |y o sladasgly ales co a3l 5l eolatul b
Delete —
S Bas ailei o |y ouls adlal slaaygly a3 ol 5l eslaul
Track Orthogonally Only —
b b o] jo a5 5.5 o Ll o Object Snap Tracking sl 1, (6,8 i > an ;S oyl
Dy (o0 Dy (§390s b (B8 & g0ns
Track Using All Polar Angle Settings —
DS olyen a8 Lo, slaals; b1, Object Snap Tracking slaasgl) auslg co oo (ol 4o
Absolute —
Dg oo 43,5 Slas o gllas Il Polar ,s aygl; Slewlxe gl 43S Sl ooe Jbd &yee o
Relative to Last Segment —
A0 0 ey b o)l op ST ) Polar s a4l; olawlrs gl Ol s 43S ol 5l eolaiul b

RO

SNAP ligSe b2 GRID S bl oy 50 ol Sl eslitd L

Sl bl 55, Wi e

Toolbar: Status bar 3 Snap Toolbar: Status bar p- Grid iy . C . .

S PR (BT (SO

Command entry: snap Command entry: grid . °9-’ < J.oﬁ 9
F9 = Snap On or Off F7 = Grid On or Off

Snap X Spacing

Lad )8 a8l oy slaalols

Snap Y Spacing

Los S 3508 o sloalols

Equal X and Y Spacing
Prlalolalil Jusay 5 ulas Sl
gl sadid, Sl ) (S5l (50505 9 S8

Polar Distance
Oles w8 JW (kb Ol &S S
S e Polar ¢lp 1) Loy slealols

sz e 0wl 0 anS opl 88
b o Polar Snap

A
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Grid Snap —
ol JUa8 5 5 an 35 90wl Wb aS Glej 5 039 i (2R 405 ()

Rectangular Snap —
@St bl 5 Cal gya05, JSO aisle syl <ol )0 g 0090 (8 3G Il

5 obia b e Sl o 4 S
Standard Snap Isometric Snap —

e el ) S gl Glapams i asilgi oo g 09don Soegnl Sl a4 has LSl Sl cal o

RN X | s e 05 e il |y Sl ol oS et amgin
\ / Dgd o adlol Law etus 4 [socircle

Left Isoplan Top Isoplan Right Isoplan

Ctrl+E =F5 —
Rl 5l 0wlg oo S yiog il Sl 5 (SVL g g Sl ) o dzg p 5 8 Les (S Sl g5 (]
PolarSnap —
Coomd 5 Algs o 1y 00 5 Jolgs g aiS o cias Polar 5iSnap asl Jus an ;s ol a5 S
S olais Polar Spacing
Grid X Spacing —
Gl blss ‘5931 salols rb*"’*-‘
Grid Y Spacing —
C;.\.udsu.w Llas (SOg0s LgLad.Lalé ﬂ,.Ja...‘

LIMITS 03gdoma s g Ly o885 Dz edgame o gl o et nl leslatul L -
Lol ail Jled jamwo opl ST, oS & 395 Slapw i sl
Aapd plil (Som S 0D paaad 00gdte 5! o ..\...s‘y‘sou
AW X JU IRV S L S P o U CE R W PE i g N
il Jd jeiws pl canl g

Menu : Format » Drawing Limits

Command entry: limits

CommMaANd: lIMITS ettt nins ) gewd 6‘)-?" -\
Reset Model space limits: - 039450 ddxe Lg)Lb‘ o\) u*’)‘)f 4\j|)|

Specify lower left corner or [ON/OFF] <0.0000,0.0000>:

oajmwwwbmﬁué; i Y
Specify upper right corner <12.0000,9.0000>: o3 050 cosl, Caoms Y aiisS 3,5 U"‘.M& "

L 38,5 Jbb 1) oogamme ST, oS Jlad e b Jlad | esgame auilys oo Off 3 On a5 51 oolazl b
- 0S solaiwl Zoom Extend [giws 5l LS

Y-
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Dynamic Input
Toolbar: Status bar y Dynamic Input .
Menu : Tools » Drafting Settings...

Command entry: dsettings yDynamic Input
F12 = Dynamic Input On or Off

Ly &0 Sledbl 5049

L silgi oo S8 il ol 5l eoliad L
B> S|, Command Line b L
Iy oleyd laz Sledbl Jlul cpl ez o 0SS

WS o S o ) At 4

ot 5 (6l s el s Sl jgs ) (5,8 i il Jlkd Dynamic Input 1l as Slej: asgis
aly gllas cll> o comw i aulysn STade on 4 g 0uS oolatnl @ Codle 1 s p3Y - G| ER
9255 oolisul # camdle Sgllos y5.00; AN 5,9 51 8 sl Loz il

e b e Jsb ‘
Length Change et b o 4l
Angle Chenge
kY Command :
S9>g0 o)L\.»‘
Ole,d laz Sledlbl

Resulting Dimension

Absolute Angle
a9y

e bl olgsds slapudass uuly o Dynamic Input & w cwed (o0 as g5
Qb e Jbd 5,8 i O,ye04 Dynamic Input 15 v+ V- AutoCAD o -

A
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UNITS Lol

Menu : Format » Drawing Units

Command entry : units

Length
Jsb slaa=ls
Type
— i dxlg = aaes axly = (g lexs wxlg L5 gl ges ol
shos 92ly = (5 7S 9>l Glasly 5 Jsbl claasls
Architectural ,Decimal ,Engineering ,Fractional S &
,and Scientific . 255 50 )l B el 85
Precision
o) i USG5l jlael o cds pudais

Angle —
wsly slaasly
S2aed axly o ol g ol 5 sty ¢ adl fagds Jax 8wty gl pands aslg Type —
decimal degrees ,grads and radians ,The degrees/minutes/seconds ,Surveyor's :
Precision —

o8, Cotd b O 51 Lael 5l am cds pudas

Clockwise —
S o 050 cole slaaie O8> Sz b @Bl bagly A5 Cuzr anS ol oo JW L
Insertion Scale —
g0 AULOCAD o l5 (49, 51 a8 allige (59 130 9>y 4 by pe 4ty 35 (0
Lighting —
5 u_,l )0 ¢ ge C;Laso)b;t.wl )‘ oolaw! l.s )y IRV w-‘-b-’-‘
Direction —

A o |y jas asgly £9,0 led o a5 ol 5l eolaiul b

casS ol s o590 S wle (e 929y Jgaa 5l eolawl b

(Al
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ol LB 9=l
el s Syl gl ol s
e 4 b 5 @8ly 50 0l wmlys LAl oads s 5 sl ggdg0 el 5 i (SKisSz b Caand (50
I ALE S, o 3 Lt syl Jlie oty indgn JolS Cann (al 55 35290 (5l pind b 5 atn JolS
I, ol Mirror 4 Offset L Copy asle ola,giws 5l eolituwl b Jg 0usS ool JbSG las w5 g
55 aanlys 1S5 Glisha sla S 4 b air

s 05 QL) Com 090 9090 45 AaleS o0 )5l g 039 liie o ygts (nl ded s (sl Lo yE5
Dbl a8 S0l og3a 1) gaoge wlsl sla g, LS el p3Y ey (Select Object)

ERASE legsoge (0,5 SL L i

1 L Modify s, lajgiws opl 4en

i : i | E . .
Ribbon :Home tab » Modify panel » Erase . Ml.s g MOdlfy Panel

Menu :Modify » Erase

Toolbar :Modify y Ll BB gy slo g, 51 SO a jgiws oyl
Shortcut menu :Select the objects to erase , : Ml‘ T
and right-click in the drawing area .Click Erase.
Command entry :erase or e
Command: ERASE it tiision et se e ssns Y vown 6‘)’.’" -\
Select ObjeCtS: 1 FOUNG oot (89.@5.0 SS9y SIS) Ego90 U"J5‘ ul?;u‘ -y
Select objects: 1 found, 2 total oo E990 Cymogd ol -Y
Select ObJeCtS: i e Sioal oS 50,28 b laobesl as b -F

5 30,5 5 s Ao 45 5 obsL |, Brase jgiws lwgs oo Bi> ggog0 (0,51 Gilgs o OOPS jgiws
0,00 655l gab9e (nl (59, Erase jsiws jleolatul 5l anids le; e

Yy
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Copy leggose 3l )l assly oS Egoge 3l aud wiz b G algi oo jeiws ol b
Ribbon :Home tab» Modify panel 3> Copy
Menu :Modify 3 Copy Lzl BB gy, oy, 51 (o b jsiws ol

Toolbar :Modify US)

Shortcut menu :Select the objects to copy ,
and right-click in the drawing area .
Click Copy Selection.

Command entry :copy or co

COMMEANd: COPY  cormmssssersssssssssssssssssmsssssssssssssssssssssssssssssssssssssssssssssss ittt fgiwd gl =)
Select objects : 1 found e (Ego90 Dbl sloog,) BEgoge b ggoge bl -Y
Select ODJECES ©  .oeereeeeeeessssssssssssssssssssssssssssssssssssssssssssssssasasiiines il oS 0 28 b ol d.,..:b _y
Current settings : Copy mode = Multiple i =S gwd aehais 5l 3155«

Specify base point or [Displacement/ mOde] <Displacement>:
Sy Gl Glyieas abais S ol -F

Specify second point or <use first point'as displacement >:
S 7o ahts flgieds pgo alass QLGl -0
Specify second point or [Exit /Undo] < Exit >:

5 95550 0ty Jl B pgd A ey dgamall (S Sixy Wil oo Multiple any S j5nss (630 057
WS sl 0 ahads laieas 1) ol sbvalass wler oo Lo

base point

4 N

Mode -
b ogd oo cel aiy 3§ ol bl

OO S by S bl e
Sgazal b ail (S

(Al
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Move bggdge 0,5 ral> Sl glaggdge b g9og0 Sl oo jyiws cnl b
S Ll g 5 amio o |, a0y
Ribbon :Home tab » Modify panel » Move
o ————— ool 12l BB g5 slahe, 51 S b jgims
Toolbar :Modify

Shortcut menu :Select the objects to move ,
and right-click in the drawing area .
Click Move.

Command entry :move or m

Command: MOVE - erereererrssnenrerssnseisnonesssosiscsnersorssssesrsesasassessore SN0 N .cooeveone )G LS‘J‘>‘ -\
Select ObJeCtS 1 found ................................ (&9@5.0 ST)LZ.A;‘ LgLQL);JB)) Lﬁwsﬁ l.i &9.&5.0 ;';Lz.’d‘ —Y
SEIECt ODJECES : st ol oS 0,28 b lacbesl by ol al -

Specify base point or [Displacement | </ Displacement>:
wlrale sl lyea abis S, Sl -F

Specify second point or <use first point as displacement >:
dade aad lgicd pgo aads Ol -0

base point

Yo
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MIRROR slanl pgas ol 5 bl wrle wibe gloplasls @il o
5500 Ceowd 4y B leiBle 5l cend a5 los

Ribbon :Home tab » Modify panel » Mirror 5,5 ool Hgtws ol 5l lgs oo il oo
Menu :Modify » Mirror )
Toolbar Modity /[ 3,00 @Blwas jgiws cpl jo oS anl lsd

Command entry :mirror or mi

Command MIRROR .................................................................................................................... 2)9:.».00 6‘)?‘ —\
Select objects 1 1 fouNd e g o bifgoge bl -
SeleCt ODJECES & v o] adS 0 i b ol J.uL -y
Specify first point of mirror iNe: e alilas hakads gl 0,5 asie -
Specify second point of mirror line: ...t an | las sl adas fpegs 40,5 asuie -0
Erase source objects ? [Yes/ No] <N>:

4X W|wuo,~59,~>,.>uo}wd»u¢@1m9ﬁuf

i —_— = =
2 | >
X5

Erase source objects ?[Yes/No] < Y>:

4 sl ads - o)w.esa.b).obo&wd»‘}@lwybl\/

ﬂ ﬂ\:
5 — | I
Command: mMirrtext ..o lodiig oo aisl 390 10  soltw uiio
Enter new Va|ue for MIRRTEXT <0>: 1 ............................. Ml”(.?“ 59 ).o..a DAL 9Oy o u-"
R3
+12V VST + +12V
10k NOT 10k
MIRROR MIRROR 3l s MIRROR ;| a
MIRRTEXT 1 MIRRTEXT = O

\ig
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ROTATE u&?‘éﬁ"‘ u,,})} l, Q‘)5~> gl.?';‘!..i‘ 6&&,55@ ‘)“‘"‘9%5‘ P Q.;" )" oolazwl l;

Caapd oles alads G jg0 |y oals

Ribbon :Home tab » Modify panel » Rotate

Menu :Modify » Rotate JB Sry Lsuui’ﬁ) )" c;" )" oolizl L PL Q'.’.‘
Toolbar :Modify O Mb‘sa ‘)?|
Shortcut menu :Select the objects to rotate ,
and right-click in the drawing area .Click Rotate.
Command entry :rotate or ro

Command: ROTATE st e s GO LS‘)" -\

Current positive angle in UCS : ANGDIR = counterclockwise  ANGBASE =0 )
Oh9d &2 5 0590 Lz 9590 40 5,155 &l

Select objects : Specify opposite corner : 1 found e leggoge b ggoge wlssl =¥

Select ObJECtS © e BTN IRV [ SRR S R BT ol -y

Specify base POINt et Olgo 3 e olgreds alass & Ol -f

Specify rotation angle or [Copy/ Reference] <0>: 90 i Shed agly 59,5 8)lg -0
</ S/

base point

ANGDIR =counterclockwise ANGBASE =0
WMuLLALSth\J).&CJ)l? )BQMP ¢ u‘)jodua‘)&).w&).c

e s Unit jgiws 5,k 5l L g Command & ,b 5l oslg ool e 98 0l

Yy
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Copy —
23 59 |y el S5 5l (o8 S asilgiion s nl ) ool L

Specify rotation angle or [Copy/Reference] <0 >: C Rotating a copy of the

selected objects. oo bl 9090 5l oS SG lje0
Specify rotation ang|e or [Copy/Reference] DA 0 > Q‘)S’b "'-.’.9‘} Qo; 0)15

2 — > \ / b s
4 base point

5X

Reference —

Dbl Hgws gl ple laggoge Glygd @z e puss slp an S

Command: ROTATE ettt s g 6‘)‘.’" -\
Current positive angle in UCS: ANGDIR=counterclockwise ANGBASE=0
5 Ol sl e ) 5155 )|

ST e R0 o) (= e I IR 1 T SO —— Ego50 bl =Y
SEIECE ODJECES: s Sl S 0,28 b Gl asls Y
SPECify DASE POINE: e st Olyes 3 e bl ¥
Specify rotation angle or [Copy/Reference] <0 >: R .vemmmememmmmsnnnnnnns B o S Al S Oll -0
Specify the reference angle <O>: - 590 35 ye 0,bgs bl -#
Specify second point: ... (Wb Y g7 ahads o Wlgh oo aals () pgo alads Gl =Y
Specify the new angle or [Points] <0>: 0 oo Olyge dgly 0,5 o419 -A
2
7 —

base point © 4 base point

Points —
AS oolatul 4ad g9, alive adads g0 5l 190 aygly 50,5 o)l sloay wler g 43T ol 5l eolaial b

YA
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(shol o505l aulei so Hews (pl 5l eslatll b

FFSET Sl (5 ol . o
OFFS ’ S s Silse S
S0 g0b; 005 (Db e S Gl e
el aSlg oo 99, slaghy, 31 (Sl eslail b
oS Lol 1) g

Ribbon :Home tab » Modify panel » Offset

Menu :Modify » Offset

Toolbar :Modify & 9 °ﬁ‘° D)g0 O Hgwd Q—" S ol )55 4 ﬁ}y
Command entry :offset or o '5)"-‘5‘5" )-" ! EL’-‘*’ S
COMMEANG: OFFSET  ceeeeeeeessssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssessess fgiwd gl =)

Current settings: Erase source=No Layer=Source OFFSETGAPTYPE =0

H5sd ol gl 5l 5,158 4l
Specify offset distance or [Through/Erase/Layer] <Through>: 2
E3d5e (5 abold 3,575 5 Y
Select object to offset or [Exit/Undo] <Exit>:
Specify point on side to offset or [Exit/Multiple/Undo] <Exit>:
Select object to offset or [Exit/Undo] <Exit>:
S OBl (535 S Cux | (eedge Sl o0 0)kge O
Through —
AS Ol g g ge Dlads s Ll 028 003l alold Canlgs (o gy il oo jud (2 8 i 45 43S (0l
Erase —
P liogl i Lol gadge (ol (oS 5l am &S a oo Led a5
Layer
Dgbige by el 43S ol gzl 5l G
Enter layer option for offset objects [Current/Source] <Current>:
Current —
255 IR Sl Y 50 ead (oS Eedge 09b e Sk 43S
Source —
Sed sl Lol £a050 A4V j0 00l 5 £a0 39 oo el A F
Multiple —
adgl ods cpns alols lea L], Lol gad90 sl oS g sloSCIS L oiles co 438 ol 5 oolaiwl b

Al ansls ol olows ay
X
*

-




3!,16 W&M'
|
& controlengineers.ir]
O(a controlengineers

Sl glbaids g a5 gl

STRETCH bggoge (SoniS 21 bggdse ailgi oo jaiws cnl I eslanal L
DS 00,88 L iy wleS o0 &S S
Ribbon :Home tab » Modify panel » Stretch
Menu :Modify » Stretch
Toolbar :Modify L_A

Command entry :stretch or s

Command: STRETCH  rrreeerereressssssssssmmsssssssssssssesssssssssssssssssssssssssssssssssiisssatisssns abisesee g gl =)

Select objects to stretch by crossing-window or crossing-polygon...
b s Crossing-window or Crossing — Polygon jsius opl jo geoge bl ol s

Select objects: Specify opposite corner: 1 found ..., Eao50 ol Y
Select objects; ....................................................................... JS.J KWLy Qo),;‘;.é )‘| oolaiwl L gb’:&i‘ M‘L ol
Specify base point or [Displacement] <Displacement>: ... b alai 0,5 jasio -F

Specify second point or <use first point as displacement>: 6
Aedlez oo a5 S )0 b 95 3)ls b pgd ks (3,5 (asie -0

crossing -window or crossing-polygon

| |

[%] | | g (g | I

—» L=6 . ><1

base point

&S oo Joe MOVE 5w Jolae jgiws cpl &5 0,5 )18 Ol 0,2 (5,0 ggdge dan ST 50ws ol jo

A
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ARRAY oz a.,z‘lj Sz e b oS asle o et pl 5l eolaiul
S ol (Glheo by (Syw g sl )90n
Ribbon :Home tab » Modify panel » Array aS 098 o0 3L 5 JSS Billae (5,05 ¢ jgws gl 1L

Menu :Modify » Array “"*’L’cs" Polar b ReCtangular “"‘")f 9> ol

Toolbar :Modify

Command entry :array or ar

CommaNd: ARRAY oo ssssssssssssssss s ssssssssssssssssssssssssss s fgwd (gl

Rectangular Array (Sgw 3 6§ law & jgod oo

o, olass 2y g Slas
s, alols
Oledaz asgl;
8 ]
ohleiia
Lol

99 g9
0

lLl QL“\n-?. 49.3‘} Angle of array

Column offset g alolé

B

Row offset
110

iy, alold

AN
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Oleduz asgly o baygiw g oy, alold 10,5 o)l Gloa adlys o aaSs (ol 5l oolaiul
S QL b clbls p and (g9, 5l ) agly balold Gloa b LS § 418 5SS wgle

5 090 o0 pll ol Caowds a0l o ly e vae G O jsod | s,y alold Ll ST
.ogwm%wgou%w%bwoxb&dwm&;l

i 260 — 260 i
of B " @ T o
| | |
& |IFd Fi F1
| | |
@350 EgFW{%}FWﬁg
& ‘ ‘ F1
Fﬂ ﬁ1
| | |
3 @M%Flﬁ
| el aigh 0%
(se:1/100)

Nl Wvﬂlﬂﬂ‘
T b

@ controlengineers.ir
o@ controlengineers

¢

oS 959, Ogwliod O &
s s SoaS
Oleduz )0 Hgiws cpl o p)l8

Aol e Gy sldaxao

AY
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S notige il
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Polar Array oo b g ohad & g0t leau

.. 590 ol
Oloy 35 0 595 At S

RUSSIETS

Egoge Slass

Olygs 4sl;

loggoge o 4gl;

\\\z/ S oS hlie (D &
77 slerz g WS Db ol e sl
o,y doygin ain oo 1) S O g0
ol sl eslaiul b des by Jais g bysiw w

R PR W M)J )9.'2....40

GROUND FLOOR PLAN

AY
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1
2
3
Total Number of Items
loggoge olaas (40,57 9)lg b,
Angle to Fill
(S35 o 4kl 590 oal Sl Glaggoge )90 argly 10,5 8 )lg b,

Angle Between ltems
E5250 59 O dsly 5,5 5ly s

S3ae 50,5 O,lg g dgi s Ccls slaayjae BB lie0 cel asgly (ol o Dae (05 o )lg
e oo el gladhe Cu o laggose i3 Sl ploder gy sl Ane

Rotate Items as Copied

03 0lyg8 78 635 o bl 98 ledez (o 4o ead Sl gedge aniS (nl pad JLs L
> Bl JW e 519 098 0

JLs Rotate Js ,.¢ Rotate

AY
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SCALE oledio Sl slaggoge aulys oo Hgiws (pl 5l eolaiul b
S)p b Soo besdse Koo a4 S 1) o
Ribbon :Home tab » Modify panel » Scale -\~5
Menu :Modify » Scale D5bee Ll 5095 slabs, 5l S b Hgws ol
Toolbar :Modify
Shortcut menu :Select the objects to scale ,
and right-click in the drawing area .Click Scale.
Command entry :scale or sc
ComMMAaNd: SCALE oottt sss s s s se s s s s s esdos s sedinae s setinenes g gl =)
Select objects: 1 fOUNd vt L@&&b}o L Ego90 ol=sl =Y
Select ObJECES: s f...s‘ s uo).w.fa L el ;.\.uL -Y
Spec|fy base po|nt ................................................................................................. l.u.o alags ué; ua.‘?b.wc -¥

(N oo S5 g Sz abi ()] 4 Cond laggoge plas a5 slabais)
Specify scale factor or [Copy/Reference] <1.0000>: 2

(05 oo A )3 Su s adgl g9d50 (B8 D)gots WS BN elide o pS (595 9l -0

1 — 2

base point J

Specify scale factor or [Copy/Reference] <2.0000>: C  rwesrssesssssses S a5 ol

Scaling a copy of the selected objects .
D9l o D02 oliie b g5550 o 51 (o5 g wiley ol sl £050 b 05 oo el 43S ol Sl

2

V4
base point I

AD
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Reference —
L laojlail 5l punlss co g 0uiS 0)l5 1) ulilie o o mulyss a5 050 o oolaiwl Slojy 43S (pl @z po yuss

COMMANG: SCALE  -eerreereermmunesssmssnesssisssssssssssssssssssesssssssessssssnmssssssssessssssnnssssssnsessssssnessoss fy g 5l =1 =)
Select 0bJEctS: 1 FOUNA e lggoge b googe ool -
ST e o T —— JUa] IRV LR H P Ed Mb -Y
SPECIfy DASE POINt:  orrrrrerrivesrrssessrsesssesssssesssssessessssessessess (SIS) b adais 0 S jaseio -
Specify scale factor or [Copy/Reference] <1.5000>: R -iveveeessesies &S oy a5 Ol -0
Specify reference length <1.0000>: 1/100 cccommcrrsmssebroneeesiiie: 28 wlae b Job 0 5 0 )l -F
Specify new length or [Points] <1.0000>: 1/50 s -eeretisessseeee s wbde by Job 0,5 5 )lg -V

base point ||

OED

(SR

SC:1/100

S¢:1/50 Points —
D S S8 Al (59, alals 90 51 oled eldie b Jsb (50,5 o)ls slray wili se a5 cpl 5l eolanul L

aile S b s liel slael 51 ol oo (Jg oS oolaiul saie sae 3l aley e (Wl jeiws (o iaxgit

oS oolial YU e
a5 aaly iSsS adyl 3ose 4 o ol IS5 0Bl iS55 3l 5 mS b (s el s 2B -

AF
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TR e e sl Bt G 395 Dl £obge dilsi o y5imd eyl 5l eoliul L

DS aad e S A Cad )

Ribbon :Home tab » Modify panel » Trim B g pg, o og, 31 (SOl eolawl b gtws oyl

Menu :Modify » Trim wob oo 12l

Toolbar :Modify

Command entry :trim or tr

COMMEANT: TRIM  coeeeerreeemeeesessmessmmesssssssssmmsssssssssssssesssssssssssssssssssssmsssssssssssnmesssssssessmsssssees fygwd glzl =)

Current settings: Projection=UCS, Edge=None g (2l ool pulaid slo i 51 3155 &1 |

Select cutting €dges ... s Gl 5,90, 09l sy
Select objects or <select all>: 1 found i s Oy e obesl =Y
SEIECE ODJECES: oot oo IRV LN S O T IRV L ¢
Select object to trim or shift-select to extend or Dgd Bl aubly> o a5 Stewd bl -F

J.J.S ooLa.wl ‘.\4_:‘54‘540 959) Ls:L?r..u‘ LSLQQ""ﬁ) )| 417).0 L)"‘ )Q
[Fence/CrOSS|ng/PrOJect/Edge/eRase/Undo]

l i Crossing

Crossing

‘@

)

AY
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Sl sbralds g o5 ol
Fence —
[Fence/Crossing/Project/Edge/eRase/Undo]: f ..o =l 0o, L Fence a5 Ll
Specify first fence PoiNt: s 08, 3l akads gl 108 e
Specify next fence point or [UNdO]: .o (pgo ahadl) o aadi 10,5 jastiv
Specify next fence point or [UNdO]: s (P alads) gony alalls 3,8 asice

>4< >< Fence

8

X

Project —
A dles 00l el g dw ol o

Edge —
Al ol ol g5 eln 433 ol sl eslawl
[Fence/Crossing/Project/Edge/eRase/Undo]: e O e SoeSe ol

Enter an implied edge extension mode [Extend/No extend] <No extend>:

. Extend —
No extend —
eRase —
WS Sy alizee slaggoge b gao90 auly oo Heiws lpzl ley o a3 ol Gl b

[Fence/Crossing/Project/Edge/eRase/Undo]: r

Select objects to erase or <exit>: 1 found ) _
Trim Sy gzl las ST as g
_ - _ - I dod du2d Hlad |y ol alds LSS
— T > T WHgd o8 Dy (i ) e b (19,0 Slaggdge

erase

AA
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S5l 4 baio aues ool aly> o a5 (65,0 U
Ribbon :Home tab . Modify panel 3, Extend E3050 Loy 5l o) S @ ga050 S Lo

BSed ol Gl | e Comods
Menu :Modify y, Extend F Rl e BY i

Toolbar :Modify S yie Extend o Trim jgiws glogudass i g5
Command entry :extend or ex il oo wlis g
CommaNnd: EXTEND e i yghwd 6‘).7-‘ -\

Current settings: Projection=UCS, Edge=None ;5o (2l ool pudaid glo pxite 51 5,155 &1,

Select boundary edges st etemeeessssesessesessesessesensssenssessrsesensasessnsenessen sl 0 ;.:Lév_‘;i‘ Syge yo ..\593‘ @,.@9.,
Select ObJeCtS or <Se|ect a"> 1 found ................................................................ L)M) j;& ul.’z.u‘ —Y
Select ODJECES: e bbb JUET IRV LRV R P Ed ol Y

Select object to extend or shift-select to tfim or. - sy o 4 arlss 0 a5 codge Sl -
655 by 1, Shift WS el ol 45,5108 eslitnl ou’ ;S5 aige il glael, soled 5l alsi oo
[Fence/Crossing/Project/Edge/Undo]: Sgbee TTM & hos jgiws ol ayls

77777777777777777777 El, —_—

A4
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BREAK ok I, 2Bl ggoge auily co jgiws opl 51 eolaal b
SlEhar godse 59 4 5 4iSiy alili 53 L S,
Ribbon :Home tab » Modify panel » Break A_._.S J_.M

Menu :Modify . Break

Toolbar :Modify

Command entry :break or br

COMMANG: BREAK ~— rroeeereeeesssessessssssssesssssssssssssssssssssssssssss s sssssss s sssssess s ot ssfins Hgiawd gl
SElECt ODJECE © vt (355 o0 wgmimn oSl ol aladiialais 1)) £obge el -)
Specify second break point or [First point]: i, CanSs pgo alads Gl -Y
1
- g ><_ — — & -

Specify second break point or [First point]: f First Point —
S Ul oglign 1, sl 4l wog o el aiy 3 ol ol

Specify first break point: oot ConSls adads ol Gl =)
Specify SecoNd break POINt: st S alady page ol -Y
1

+ // X\\ + // X\\ \

\ X 1 —» \ X 2 —p

/ /
N ~ N - 7
Break at Point abhdl § o CeSl sl

Command: _break Select object:
Specify second break point or [First point]: _f
Specify first break point:

Specify second break point: @
1 2
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Ribbon :Home tab » Modify panel » Join ML’ 4.,._9)5 )‘).9 L...a‘) g.i» 5O

Menu :Modify y. Join

Toolbar :Modify

Command entry :jion or j
Command:JO|N .......................................................................................... :)53....4;) Ls‘)}‘ -\
Select SOUrCE ODJECE: oo Jj‘ Ego90 ol =Y
Select lines to join to source: 1 found e £y Ego90 ol =Y

Select lines to join to source: w5 bl asly oo il s9g0 68 (6,508 ggo90 STl 10 (pl )0

1 line JOINEd 10 SOUICE  .covvvveiicrcvvveveissi e cesessssessss s sabisssssssss s Gl 4z LSS 5158
1 2
B8
1 2
——a- —B—=
CommandJC)lN .......................................................................................................................... 2)9.:.....:& 6‘)}‘ —\
Select source ObjeCt ....................................................................................................... OLQS sSJ ul.?v.u‘ —Y
Select arcs to join to source or [CLOSG]Z L ceerrrrrrrereneeeneeenee o).i‘o g_i, O QLAS w‘*‘ Jad.u -y

Arc converted to a circle:

ComMmMAaNd: JOIN ettt 1y gemd 6‘)"‘ -\
Select source ObJeCt ............................................................................................... LSAM QLQS &5.) ul.?h." -y

Select elliptical arcs to join to source or [cLose]: L
Ellipse successfully closed. B e SO pan S b Jos Y

E/__
4
=D

)
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CHAMFER zo ol aS L g0 o led co Hetws ol 5l solal
PSSG 5,90 glalols o by g ailes S alaS 1) 505,
Ribbon :Home tab » Modify panel » Chamfer INVEL I E | P TS VIPRVEL g VAU R

Menu :Modify y. Chamfer

Toolbar :Modify

Command entry :chamfer or cha

COmMMANd: CHAMEER  ceeeeermmsssssesssssisssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss oo Hygwd gl =)

(TRIM mode) Current chamfer Dist1 = 150.0000, Dist2 = 100.0000
5 el e 51 (5155 )|
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]:
L | als sl Gl -Y
Select second line or shift-select to apply corner: ...t b | als pegs Sl -Y
first line

1

=

150
——
- 8
second line | 2 N
0 —Pp
Distance —

DS et |y pg0 g Jgl @lld (g9, g abold wlgs o a5 ol 5l eolal b
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: d

Specify first chamfer distance <15.0000>: 100 eeveveeeneenececssssssss Js! o g9, dols (oS 3,lg
Specify second chamfer distance <150.0000>: 100 e P9d &hd (59, alols (0,5 5)ls
,1_| 100 ,1_| 120

] 2 - 1l 2
— —
Polyline —

S Jloehloatss asn (o3, 1y s oo w3k 42 LS, Lo g3 45 550 5 4035 oo 3l eslital b

Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: P
Select 2D POolYliNg: s 4>)L.S.: Eyo90 ol
4 lines were chamfered i g 0 Slas 5l 5138 &S

Rectangle >

Y
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Angle
2S5y ) Jol @lo 4y s pgs s agly g who S Job Sl oo 43Tl Sl eslaal L
Command: CHAMFER Sgwd cpl Glapdass 51 1S &)

(TRIM mode) Current chamfer Length = 15.0000, Angle = 30

Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: a a4l; b9, bl

Specify chamfer length on the first line <0.0000>: 15 e Jol adls (59, dold 0,5 o )lg
Specify chamfer angle from the first line <0>: 30 e Jol e 4 o aysl; 50,5 0l
first line length on the first line
1 150,

[

second line | 2 angle from the first line
| ;
mEthod —

DS ookl hgy plaS 5l aS alS Ol asles o ain 33 ol 5l sl b
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: e

Enter trim method [Distance/Angle] ANGIE>:  owiisrrisesisrie Angle 5, L Distance s,
Trim —

o b aied Bde adlal glalas Jeiws glpzl 5l o a5 0uS e aule o a5 ol 5l eolanul b
Select first line or [Undo/Polyline/Distance/Angle/Trim/mEthod/Multiple]: t

Enter Trim mode option [Trim/No trim] <Trim>:

1
B —_—
2 2
g MM No trim > Trim No trim

Multiple —

(NN

Command: CHAMFER
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Specify first corner point or [Object/Add area/Subtract area] <Object>:

Specify next point or [Arc/Length/Undo]: « s p9d aladi 0 S aie -V
Specify next point or [Arc/Length/UndO]: s YWy alag; -Y
Specify next point or [Arc/Length/Undo/Total] KTotal>: s o ez alis -
Specify next point or [Arc/Length/Undo/Total] <Total>: s iy ddads -0
Specify next point or [Arc/Length/Undo/Total] STotal>: s iy alads —F
Specify next point or [Arc/Length/Undo/Total] <Total>: s Fealeels 0,8 -V
Area = 2161257’ Perimeter = 68.8812 - errermmrernnnssinissinisisinnnens Ja;::.c 9 L )‘ u»)‘)f 43‘)‘
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3 4
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DS Al |y S0 w90 ol wly o ayS ool 5leslaiwl b

Add Area a5 bl -
Specify first corner point or [Object/Add area/Subtract area/eXit] <Object>: a

Specify first corner point or [Object/Subtract area/eXit]: o

(ADD MOAE) SEIECE ODJECES: wivrrrrrrrrrrsmersssssssssissssssssss s sssss s & sl =Y
Area = 4.0000, Perimeter = 8.0000 e )9.‘9&!& 9 & NEYERN 9 Lo )'| ui’)‘}f dj|)|
Total area = 4.0000 e U}SLJ ST W )‘J..a.o &=
(ADD Mode) SEIECt ODJECES: sttt o plo bl -¥
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Area = 2.5447, Circumference = 5.6549 i LS’LQ’ u‘b)\}f dj|)|

Total area = 6.5447
> po opl 5l G 2,5 plgreds EXit ag 35 Gl -#
Specify first corner point or [Object/Subtract area/eXit]: x

Total area = B.5447 i LSJLQJ IS TS 4\5‘)‘ -y

Enter an option [Distance/Radius/Angle/ARea/Volume/eXit] <ARea>: x
a5 3l g3 Olgreay EXIt an 337 Q! -A

1

Rectangle

Subtract area -
S S 005 Sl Esdse iz b 90 ol sl oo 43S al 5l el L
Specify first corner point or [Object/Add area/Subtract area/eXit] <Object>: a
Add area a5 Ol -
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Specify first corner point or [Object/Subtract area/eXit]: 0 -oeeveeees Object as 35 bl -¥
(ADD MOde) SEIECt ODJECES: rrvivrrsrrsirrsscrrsersssnssssssssssssssssssss s oo ol Y
Area = 407.4950, Perimeter = 80.9116  weveriiiininninnnnnns 5 & e g colun I )55 &8l
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Area = 407.4950, Perimeter = 80.9116
Total area = 407.4950 e seseaees leoeluw &= )| @L@‘; uq)l)f 43|)\

Specify first corner point or [Object/Subtract area/eXit]: s
ol 90,5 1S c4> Subtract area a5 bl -0

Specify first corner point or [Object/Add area/eXit]: 0 st Object as 35 bl -#
(SUBTRACT mode) Select objects: i o pls bl -y
Area = 235.8720, Circumference = 54.4431 i opld bame g Coline 51 (315 4|
Total area = 171.6230 - Subtract y Add 4555 30 5 sonel sy Coluw Jlade )55 45l
(SUBTRACT mode) Select ObJECES:  -iteuwmrwrrsrrserescreierrsn 5 bl olsieas il aulS o s A
Area = 235.8720, Circumference = 54.4431 ol ool )

Total area = 171.6230

Specify first corner point or [Object/Add area/eXit]: X cvrnnrveevviisnn. Exit a5 bl -4
Total Area = 1771.6230 coceeeeereeeeeeeeeeeeeeesesseessesesesessassessssssssssssesssssssssssssssssssssasssnnes G:LQJ R W )L}Ji.o -\
1 2
= =
Rectangle
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Enter an option [Distance/Radius/Angle/ARea/Volume] <Distance>: area .. a5 ol -Y

Specify first corner point or [Object/Add area/Subtract area/eXit] <Object>: a
Add area a5 Gl -

Specify first corner point or [Object/Subtract area/eXit]: 0 «vvvveeeeeeees Object as 35 sl -f
(ADD mode) Select ObJeCtS ..................................................................... 0).{‘0 \ O)LQ.»J JS»’J %.)L?’b..;‘ —()
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Area = 9, Perimeter = 12 et ool goz> ol (5,15 @l
Total area = 16

Specify first corner point or [Object/Subtract area/eXit]: s ... Subtract a5 Gl -A
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Total area — 13 ........................................................................................................... Lg" w); )

Specify first corner point or [Object/Add area/eXit]: x o Exit sl -\ ¥
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...................................................................................................................................... el el 1 F
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Command: DIMSPAGE  rrrssssmmmmmmmmssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssiossssees ygd gl >l =)
Select base diIMENSION: e o).,f )‘)5 L.w S| )‘)3 LY Lg‘o)‘..b‘ ul?u;‘ -y
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DIMEDIT 188 03ll ol

Ribbon :Annotate tab» Dimensions panel» Oblique
Menu :Dimension» Oblique
Toolbar :Dimension Y Dimension Edit ,Oblique /'—;/

Command entry :dimedit

CommMaNnd: diMEIt cceerrrrrrrrersnensnsssssssssssstssssssssssssssssssssssssssssssssssssssssssssssssssssssssssdossssenas Sy (gl =)

Enter type of dimension editing [Home/New/Rotate/Oblique] <Home>:

Lo 43531 S o] =Y

200 H -

e - ome

before Home after Home Al eols Qliﬁ L “-,’,5‘} gooey) ‘) °j‘45| O 453)9*0 )9
33,5 o0 3k adsl Ll> @y a5 5l L

200 200.25 New -

——

DS el gl oslail e ausles e a3 ol 5l eslazol b

Rotate -
A lyes elgsdaiesladl a1 o5l e adley s 433 ol o,k
Specify angle for dimension text: 45 ... agly Jlade 40,5 0,05 )

before New after New

Select 0bjects: 1 fOUNA iieesitieesesssssssssssssssssssssssssssssssssssssssssssssssssssnens i 8590 ojlasl Gl -Y
200 5
before Rotate after Rotate
Oblique
S0 50 e Sypo | o5l Lal, bglas wilgs o 4ty 35 o0l
Select objects: ............................................................................................................................ &9@5@ ul?u.s‘ -\
Enter obliquing angle (press ENTER for none): 30  -ereeeeerecssnnne Do asgly jo,5 5,19 -Y

200 63 L.SLQJS“’ G)LBSO)LAJ‘ 6‘).: J.u‘y‘_;o )3“"‘"’0 L)"‘ ‘

~ 200 e
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DIMTEDIT oIl (e g

Dimstyle ,o olg oo 1) jgimd ol Ol s -
aplgze |y Ol sy ol ST Jg o0 1K o2

nensions panel »Text Angle

ext  Angle o ) ol S Jlasl ol wix s,

Asles oolaiwl jeiws

Command: d|mted|t .............................................................................. )93.“:6 6‘)71_\
Select dIMENSION: oS o3l bl -Y

Specify new location for dimension text or [Left/Right/Center/Home/Angle]:
laaiy 35 51 (S sl Y

Left -
o3lal o Comnds o3lul e Jla]

1 400 1 1 400 I\
I [ —= ] !
before Left after Left
Right _
1 oo 1 1 o oINS el ooty ol el
1 A |
before Right after Right
Center _
o3lasl oz 55 6 s o3lail e Jlazl
00 L | QO |
3 s 1 " |
before Center after Center
Home -
| 400 | | 400 J;mdu‘ o)‘..)..a‘w,odu‘s;‘sa d..u; L)"‘
—— e st | ad|
T before Home T T after Home T J ?
Angle -~

A S ks o elasds (glaysly oslil e (gl aled co 4T pl b
Specify angle for dimension text: 90

| 400 | S |
| |

54
before Angle after Angle
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65031l 45 08 o ol glatis 5| 51

i i ojlasl Slw, g
Dimension Update DTN st sllae 6ol ol s ons
Menu :Dim o (6,886l S G oiled co s

ool ol 1y L slaeslasl ples g oS sl

Toolbar :Dimension

Command entry :dim <! up
DS g, 1 s 0,96 Style -

ComMMAN: QIM = ccerreerreerreereerreesreeesees s ssssssse e sssess s sssesssesssesssssssssenns AuS Lzl las 8 jae jews =Y
Dim: up T UL |, AN A
Select ObJeCtS 1 found ..................... ..LHS ul?b..:‘ WS )A.A_x.’ M‘PLSA FLY ‘) ‘S,LQO)L)J‘ L5°L°"’ -Y

9 ge alool Laojluil St ayedl ¢l oS (0,28 L -F

2.0000 200

before Update after Update
style=Standard —_— style=CM

P b (s pod

ué)‘ﬁo)‘w‘ |) cd.g.‘ob; M).s ra)l.gg )lf ..L‘>‘9 )04\5|) 6‘ 035),1—\

oS sslil ez LIS axls oad o i 0slul leadss 5l wilgi e 55l lsie 4 LS ol ol
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S asly bl ol 435 )k ©Y g diges

D9l (oo plaxil o5 b aggly (6,185 6 5lul -
Dimension- Angular - Dimension-Ordinate- .4l
Dimension-Radius -» Dimension-Center - »

Tog0i (5,005 o3lail ) o pmls SGghas les o 438 plas' L =Y
Radius - o Diameter - !
Linear -s Angular-

.................. ole oo Dimlinear jgiws 5l ooliiwl b -
Bl plxil sog0s (5,135 o5lasl g oo Jadd (o LolS sl 881 (6,185 o5l lei o Jadd (I
Slo plxil aygly > jo 1) (6,185 s5lasl (80818 plxil (6,185 o5lasl 281 ¢ (gog0e &9 (z

K5 yeba |, o > aladi 50 o dold sud euli e ¢ TeXt giws gl yo a3 slas” Cbesl -F
I5=52 ) G0 9 NS 7O 2 S5 GLE e

Justity -s Insert - Align - Fit -l

?J)L) 60;05 a> Dlmedlt )G -0
IS oLl e 00 51 0,8 Billae - Lo (6,38 o3l il g~
SIS o3l 4 Loy ye (sl b i sl s

$2,135 o 1 o slo 43S 51 SO plaS (g4, (Ddedit) -
Dimension -» Polyline -z Text - Hatch -l

Fogu oo oolaiwl jgiws plas 3l (g llisl S 90,5 (i jelaiedy cung (yie slp =Y
Upside down -» Backward -~ Font - Text style -l

s (g5 o plSan 50 JUSHIEY (uisjl 5 ) b yo 435 plas -A
End point -» Middle -~ Fit - Center -4
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lolfins s Gilizee sl osliul T 153l o ol il (sl s > S5l slo oS et 5] S
25k o les g s lane sy o olng Wil 003 9,0 5 sl 408 Slr &5 Wil o el g Saio
@ Al olr gl S5 s atle Serge gleatdi alws 4wl pltle S cSle e plos

ol ez sl oo 3elS glad g Jow lad s oS¢l Lol lae g0 ,o Plotter o Printer aliw,
03ld grdg ool IS8 @y Joo Lane ;0 Slar (g a5 Sl Gl (o G 00l a5 RIS glad LS

JEA s 0yllil o yol8 o 1) i 500 (glo aiii Gl jgmass el 5l LS ol e )50l gl 05
coope gAY LAY o5 Mo o

PLOT L5 ol

Ribbon :Output tab » Plot panel »Plot )2 ‘) UL” 2D LS‘)'?‘ sla oY)
Menu :Application menu » Print » Plot J.,...S <° odalis 9ro5 UAL’ ryas
Toolbar :Standard @

Shortcut menu :Right-click the Model tab or a layout tab and click Plot.

Command entry :plot

O Standard
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Page Setup -

Name -
AS oolaiwl Wl aslo W3 Lo AS@LQ p..Ja.... 25 L GLJ s gla f‘,..Ja.... 235 31 audles < 43S ool leolaiwl b
Add -
SO 0 d waz b SO L eud bl sle edat aly e 4 S ol lawgs
Printer/Plotter -
AL ol
Properties -
A5 0590 O L 0 p g9, o Jlisl Ol s
Plotter -
D88 o Guled 4yl oo ,S Ol aST 1) 630 b s 5 b
Where -
Sy S Gk 5l LGS O jge 4 M e e gl | Ol (5 (SR
Description -
Sl 5 8590 )0 oy
Plot to File -
AL iy Sl bl L) Gl (295 Ol (o0 wblS eyws 0 DL L i p olr gley o S
20,5 Ol lawy g 0,50 .plt Vg b B S L o>
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Paper Size -

coopme g AY LAY Mie 228 o5lusl g olal Gl
Number of Copies -
Plot Area -
g_:L‘> LRPRE N g.:l.’?b."
Layout/Limits -
;\.6\5 Lgtéé oojm uL>
Extents -
a5 Ao )0 950 (Sl i pled Ol
Display -
D9 (o0 008 e § Ao (59, pol b g8 ax] e Ols
View -
.M‘Jw@}fd|%ﬁ:boo;o)ﬁ55‘)%o&%;‘5%1.030}3}5‘)6511.7‘946[&%0@‘33696MM6L®W)3)5
Window _
3lgs (oo il 08,5 a5 (5,05 95 (sla Al H90 Sl jgrws 51 BB ST M0 1, 0,8 oy 43S
DS bl | LS yga,olS angS g0 Window a5 Lawgs

Plot Offset -

Center the Plot -
AL 5 50 p0 0l Dl 5)lge (525,13
X
Y
Plot Scale -
Fit to Paper
S (oo Pl d92se B 3 1) Bl 3 lge ulie (28,5 LA o (e
Scale -
Inch/mm/pixel
2gd ol ol eloly asds walys o aS Guly s
i Units -
Scale Lineweights -
B slad o Sl phde b blas ulibe ol
Preview -
Al glad jo o5l Gl sle odas 0,23 Apply to Layout -
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More Options -
Pl sl ojglwe o5 Bl la lass
Plot Style Table (Pen Assignments) -
b&%%&)ﬁwgbd&®)‘°ow‘jw‘b
Name (Unlabeled) ~
DS Ol Yes ool 090 i o lgz 0 gawsS Clsesll acad.ctb as 55 500 ,5 LS None as 55 g,
Edit -
Edit 4035 (65, SIS 5l o aums s olgsds | sals ol el v wily e T pl by

A5 aale> 3k 5 s

Form view
Swles bl |, From view &b &l o 6l
Plot styles -
Properties -
Color -

Lineweight -
M;wwjd(wbw‘bdﬁéﬂysng;jwdb bb}bwbho)gwub&)ww

».\.)9.».» C)L> )OIS Lﬁ‘)‘g}“‘?“’?éﬁ"“’“"f" g.:‘,u.u &y ».\.-.*SUL’?L‘." ‘)Save&CIOSC
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Plot Options -
Pl sl oo

Plot Object Lineweights -
WY 0 ) g bl Culs b o Gulsly Gl
Plot with Plot Styles -
el JUd 8 YL an 5wl JUd a5l Slealy Sew gl melas ool Ol
Drawing Orientation -
Portrait. -

D9l g0 Sl (g0ges Djgo 4 X (g9 p AL
Landscape -

D9l o0 Pl (Bl Ljgo 4 3B (g9, 4l
Plot Upside-Down -

Ilcon -

A oo Hlad Ty YL a5 av o e ioles
Less Options -
oMy Slal sl udas s
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